Le club S-max

Club S-max : le Forum non-officiel du S-max créé par les anciens participants à la S-max Experience
 
AccueilPortailRechercherS'enregistrerConnexion

Partagez | 
 

 Problème autoradio

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Laurent71
Nouveau Membre
Nouveau Membre


Nombre de messages : 6
Date d'inscription : 09/08/2013

MessageSujet: Problème autoradio   Ven 9 Aoû 2013 - 21:26

Bonjour a tous,

Depuis peu, mon autoradio s'éteint tout seul au bout de 30 secondes puis redémarre 2 a 3 fois jusqu’à s'éteindre définitivement. Ce qui est curieux, c'est que lorsqu'il est allumé, tout fonctionne correctement (radio/GPS) mais il n'enregistre pas les changement de réglage. Exemple, il s'allume, je passe de Chérie FM à NRJ puis il s'éteint.lorsqu'il redemarre, il est de nouveau sur Chérie FM.
Heureusement qu'il s'allume environ 30 seconde car cela me permet de modifier les réglages de clim qui eux reste enregistré.
Diagnostic Ford: Autoradio HS. Je n'ose pas vous dire le prix mais j'imagine que vous le connaissez.

Mon véhicule est de 2008 et l'autoradio à cette tête la:
" />

Avez vous une idée?
A oui j'ai oublé, j'ai essayé de débrancher la batterie mais pas de changement
Merci d'avance.
Salutations
Revenir en haut Aller en bas
opredator
Membre S-max
Membre S-max


Nombre de messages : 216
Age : 41 Date d'inscription : 02/05/2012

MessageSujet: Re: Problème autoradio   Dim 11 Aoû 2013 - 20:58

Peut être un mauvais contact du poste.
cela ce trouve il peut y avoir une prise en charge de ford si il est HS par rapport a la durée de vie du véhicule.
Revenir en haut Aller en bas
johnsandrine
Membre actif
Membre actif


Nombre de messages : 50
Age : 33 Date d'inscription : 08/12/2011

MessageSujet: Re: Problème autoradio   Lun 12 Aoû 2013 - 12:02

Tu as un truc sur le port USB??? j’ai eu le même problème éteint allume éteint allume j’avais mon iPod branche avec un câble de mauvaise qualité depuis le problème n’est jamais réapparue
Revenir en haut Aller en bas
Laurent71
Nouveau Membre
Nouveau Membre


Nombre de messages : 6
Date d'inscription : 09/08/2013

MessageSujet: Re: Problème autoradio   Lun 12 Aoû 2013 - 17:49

Bonjour,
Merci pour vos réponse
Non pas de port USB et rien de branché sur auxiliaire.

Mais par contre, changement de symptôme ce samedi. Le poste s'est remis a fonctionner normalement sans rien faire. Mais maintenant a chaque redémarrage:
1- je suis obligé de r'allumer le poste avec le bouton (seulement lorsque le contact est coupé de manière prolongée. Si je coupe le contact et que je redémarre aussitôt, il s'allume tout seul)
2- le poste est en anglais. même si je le repasse en français, il repasse en anglais au démarrage suivant.(seulement lorsque le contact est coupé de manière prolongée. Si je coupe le contact et que je redémarre aussitôt, il reste en français)

J'ai l'impression qu'il ne sauvegarde pas tous les réglages

Je soupçonne un problème logiciel ou peut être d'alimentation.

Salutations
Revenir en haut Aller en bas
opredator
Membre S-max
Membre S-max


Nombre de messages : 216
Age : 41 Date d'inscription : 02/05/2012

MessageSujet: Re: Problème autoradio   Lun 12 Aoû 2013 - 20:19

vérifie tes branchements
Est ce qu il perd les station en mémoire et les réglages son.
Car cela pourrais provenir du + permanent pour la mémoire du poste. (couleur rouge ou jaune)

Revenir en haut Aller en bas
decronix
Membre actif
Membre actif


Nombre de messages : 77
Age : 25 Date d'inscription : 05/02/2013

MessageSujet: Re: Problème autoradio   Lun 12 Aoû 2013 - 20:32

Essaie de débrancher-rebrancher ta batterie pour "réinitialiser" le poste ... Avec un peu de chance ...
Revenir en haut Aller en bas
Laurent71
Nouveau Membre
Nouveau Membre


Nombre de messages : 6
Date d'inscription : 09/08/2013

MessageSujet: Re: Problème autoradio   Lun 12 Aoû 2013 - 20:50

Bonsoir,
Non il conserve bien les stations et réglages du son.
J'ai essayer de réinitialiser via le menu mais sans succès.
Je vais réessayer de le débrancher. Combien de temps faut il laisser débrancher pour être sur qu'il se réinitialise totalement?
Revenir en haut Aller en bas
Cap De Xai 66
Grand Sage
Grand Sage


Nombre de messages : 3275
Age : 41 Date d'inscription : 12/09/2012

MessageSujet: Re: Problème autoradio   Dim 18 Aoû 2013 - 22:01

Laisse 30mn, ça devrait le faire...
Revenir en haut Aller en bas
http://www.capdexai66.com
Laurent71
Nouveau Membre
Nouveau Membre


Nombre de messages : 6
Date d'inscription : 09/08/2013

MessageSujet: Re: Problème autoradio   Dim 12 Jan 2014 - 9:39

bonjour,
Désolé pour lla réponse tardive.
Mon problème d'autoradio a été résolu par remplacement de ce dernier. heureusement le véhicule était encore sous garantie.
Cordialement
Revenir en haut Aller en bas
tex
Modérateur
Modérateur


Nombre de messages : 4835
Age : 41 Date d'inscription : 16/12/2007

MessageSujet: Re: Problème autoradio   Sam 18 Jan 2014 - 17:07

je uppe le sujet


j'ai eu cette semaine un souci, sur l'USB, j'ai mis une clef (8Go) pas de souci, elle fonctionnait nickel jusqu'à ce que l'autoradio soit figé sur une piste, à 1'38"... si je fais retour avec la fleche du volant, hop, ça revenait à la piste en question....

en débranchant la clef, ça faisait pareil dès que je la remettais... :suspect:la radio et le reste marchait très bien ...


vu le bordel pour débrancher les cosses de la batterie, j'ai testé avec une autre clef USB

miracle, le bouzin s'est débloqué, et moi, joueur, j'ai remis illico la clef prévue qui buggait  What a Face  Twisted Evil pas de souci depuis Suspect


j'avais rien bu, je promets lol!

==========================================
EX S-MAX  2.0   145ch   TITANIUM gris basalte, 7 places, jantes 17",  04/2008, 8000km cf bobnot
EX S-MAX 2.5T Titanium blanc glacier, 7 places, jantes 17 individual, 11/2007, 36694km (déjà ) , ex phil
S-MAX 2.0 SCTi Sport Edition blanc glacier, 5 places, jantes 18" en Y, 2010, 45000km...  

  lol!

DOC LEDS sur phase 1 tuto FREINS TRW Wink
Revenir en haut Aller en bas
http://www.taokoshi.fr
shayolud
Grand Sage
Grand Sage


Nombre de messages : 1423
Age : 41 Date d'inscription : 14/04/2007

MessageSujet: Re: Problème autoradio   Sam 18 Jan 2014 - 19:39

@tex a écrit:
...j'avais rien bu, je promets lol!

 Suspect Suspect Suspect Suspect Mmmouais mrgreen mrgreen lol!
Revenir en haut Aller en bas
Le_Vieux_Ricoo
Expert
Expert


Nombre de messages : 5783
Date d'inscription : 17/01/2014

MessageSujet: Re: Problème autoradio   Sam 18 Jan 2014 - 20:05

@tex a écrit:
je uppe le sujet


j'ai eu cette semaine un souci, sur l'USB, j'ai mis une clef (8Go) pas de souci, elle fonctionnait nickel jusqu'à ce que l'autoradio soit figé sur une piste, à 1'38"... si je fais retour avec la fleche du volant, hop, ça revenait à la piste en question....

en débranchant la clef, ça faisait pareil dès que je la remettais... :suspect:la radio et le reste marchait très bien ...


vu le bordel pour débrancher les cosses de la batterie, j'ai testé avec une autre clef USB

miracle, le bouzin s'est débloqué, et moi, joueur, j'ai remis illico la clef prévue qui buggait  What a Face  Twisted Evil pas de souci depuis Suspect


j'avais rien bu, je promets lol!

Comme tous les postes USB, il y a un mémoire interne qui permet, entre autre, de sauvegarder l'instant où le poste s'est arrêté. A mon avis, cette mémoire est arrivé à saturation et en enlevant la clé USB, ça l'a vidé. Je ne vois d'autre explication mais faudrait que le bouquetin du sud étaye mon résonnement.
Revenir en haut Aller en bas
tex
Modérateur
Modérateur


Nombre de messages : 4835
Age : 41 Date d'inscription : 16/12/2007

MessageSujet: Re: Problème autoradio   Dim 18 Mai 2014 - 11:21

je ré-up le sujet, ça me fait pareil en ce moment, je n'utilise plus l'usb du coup... de mémoire le fusible de l'autoradio est sous la boite à gants, mais je ne me souviens plus de quel fusible il s'agit... de mémoire, y'aurait une personne qui y aurait déjà touché ??

je vais y faire un reset ça lui videra la mémoire tampon...





==========================================
EX S-MAX  2.0   145ch   TITANIUM gris basalte, 7 places, jantes 17",  04/2008, 8000km cf bobnot
EX S-MAX 2.5T Titanium blanc glacier, 7 places, jantes 17 individual, 11/2007, 36694km (déjà ) , ex phil
S-MAX 2.0 SCTi Sport Edition blanc glacier, 5 places, jantes 18" en Y, 2010, 45000km...  

  lol!

DOC LEDS sur phase 1 tuto FREINS TRW Wink
Revenir en haut Aller en bas
http://www.taokoshi.fr
 
Problème autoradio
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème autoradio
» Problème autoradio impossible de laisser allumer
» Problème autoradio CD 30
» [BMW 330 d E90] Problème Autoradio / GPS / Téléphone
» [ BMW E46 330d an 2002] problème autoradio : plus de son muette

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le club S-max :: Je suis propriétaire d'un S-max :: Intérieur : habitacle et coffre-
Sauter vers: