Le club S-max

Club S-max : le Forum non-officiel du S-max créé par les anciens participants à la S-max Experience
 
AccueilPortailRechercherS'enregistrerConnexion

Partagez | 
 

 Problème de régulateur

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Fantom95
Membre
Membre


Nombre de messages : 36
Age : 40 Date d'inscription : 21/07/2007

MessageSujet: Problème de régulateur   Lun 18 Jan 2010 - 20:34

Salut,
Ce week end, en revenant du ski, j'ai remarqué que le régulateur de mon SMAX déconnait.
En effet, je mémorise une vitesse : par exemple 130 KM/H
Suite à un freinage léger, celui ci s'enlève (normal).
Afin de reprendre ma vitesse de croisière, j'appuie sur RES.
Je précise qu'à ce moment là, je suis en 6ème, à 110 Km/h.
Là, on sent bien que le régulateur s'enclanche et la voiture accélère.
Mais arrivé vers 120, le régulateur s'enlève tout seul.
J'ai fais plusieurs essais, à chaque fois pareil.
J'ai essayé aussi en 5 ème et là, le régulateur fonctionne normalement.
Si quelqu'un a une petite idée sur ce problème avant que je passe en concession, je suis preneur.
Merci d'avance.
Revenir en haut Aller en bas
lolo64
Membre S-max
Membre S-max


Nombre de messages : 272
Date d'inscription : 07/12/2009

MessageSujet: Re: Problème de régulateur   Lun 18 Jan 2010 - 23:03

Je parierai sur le capteur de rapport engagé,et/ou son cablage.
Par contre,ou il se trouve sur la boite de vitesses...sais po. Sad
Revenir en haut Aller en bas
Cedric33
Grand Sage
Grand Sage


Nombre de messages : 1247
Age : 43 Date d'inscription : 26/01/2007

MessageSujet: Re: Problème de régulateur   Lun 18 Jan 2010 - 23:46

@lolo64 a écrit:
Je parierai sur le capteur de rapport engagé, Sad


scratch scratch scratch
Pourquoi y'aurait-il des capteurs de vitesse enclenchée ??

Est-ce que "manuellement" (du moins avec le pied droit), tu as un problème de reprise en 6, style patinage ? Ce qui ferait que le système croit à un emballement comme quand on met le point mort en roulant.

Expérience perso : 2 S-Max et 2 remplacements de la boutonnerie du volant. Symptômes pas forcément identiques, mais issue similaire.
Revenir en haut Aller en bas
lolo64
Membre S-max
Membre S-max


Nombre de messages : 272
Date d'inscription : 07/12/2009

MessageSujet: Re: Problème de régulateur   Mar 19 Jan 2010 - 7:01

@Cedric33 a écrit:
@lolo64 a écrit:
Je parierai sur le capteur de rapport engagé, Sad


scratch scratch scratch
Pourquoi y'aurait-il des capteurs de vitesse enclenchée ??

Est-ce que "manuellement" (du moins avec le pied droit), tu as un problème de reprise en 6, style patinage ? Ce qui ferait que le système croit à un emballement comme quand on met le point mort en roulant.

Expérience perso : 2 S-Max et 2 remplacements de la boutonnerie du volant. Symptômes pas forcément identiques, mais issue similaire.

Pour l'overboost par exemple.
Ou pour désactiver le régulateur sur certains rapports,1ère par exemple,ou encore pour pouvoir désactiver le régulateur en urgence si les capteurs de pédales et/ou les boutons de volant sont inactifs.Egalement,ça peut servir a corriger la cartographie moteur pour obtenir un moteur plus exploitable,c'est fréquent en moto;une R21 2L turbo avait son moteur bridé sur les 2 premiers rapports pour éviter de casser la boite.
J'avais la RTA de mon C-Max,je suis a peu près sur qu'il y était mentionné.
Revenir en haut Aller en bas
seven7
Membre actif
Membre actif


Nombre de messages : 81
Age : 44 Date d'inscription : 14/05/2011

MessageSujet: Re: Problème de régulateur   Sam 30 Nov 2013 - 0:42

j'ai le même problème que toi Fantom95 que a tu fait pour ne plus que sa se reproduit ?
Revenir en haut Aller en bas
filipe78
Grand Sage
Grand Sage


Nombre de messages : 4543
Age : 42 Date d'inscription : 28/04/2012

MessageSujet: Re: Problème de régulateur   Sam 30 Nov 2013 - 10:31

Salut:)
Il risque de bien porter son pseudo à mon avis...
Plus de deux ans qu il n est pas passé sur le forum! Et un retour d info aurait été sympa Neutral 
Revenir en haut Aller en bas
seven7
Membre actif
Membre actif


Nombre de messages : 81
Age : 44 Date d'inscription : 14/05/2011

MessageSujet: Re: Problème de régulateur   Sam 30 Nov 2013 - 10:34

Sad Sad  dommage j'aurais bien voulut savoir la solution a mon problème
Revenir en haut Aller en bas
filipe78
Grand Sage
Grand Sage


Nombre de messages : 4543
Age : 42 Date d'inscription : 28/04/2012

MessageSujet: Re: Problème de régulateur   Sam 30 Nov 2013 - 10:40

Ford ou un possesseur de matériel en la passant au diag...
Revenir en haut Aller en bas
seven7
Membre actif
Membre actif


Nombre de messages : 81
Age : 44 Date d'inscription : 14/05/2011

MessageSujet: Re: Problème de régulateur   Sam 30 Nov 2013 - 10:45

Le problème c'est que sa le fait pas toujours ! et la voiture n'est plus garantie donc pour éviter des frais supplémentaire au garage qui n'est pas donner Crying or Very sad je préférer demander sur le forum si quelqu'un avait déjà eu ce problème
Revenir en haut Aller en bas
Alex94champ
Grand Sage
Grand Sage


Nombre de messages : 2001
Age : 38 Date d'inscription : 25/10/2012

MessageSujet: Re: Problème de régulateur   Sam 30 Nov 2013 - 10:51

A tu une perte de puissance genre le S a du mal a monter une côté sur l'autoroute car la ça pourrai venir du débitmètre. Je m'explique avant j'avais un Cmax et c'est en descendant dans le sud par l'autoroute en 6eme régulateur a 130 des que la côté était trop prononcé la voiture ralentissait toute seule a en couper le régulateur d'elle même après un petit passage chez ford car elle était sous garantie ils ont changer le débitmètre et tout est redevenue normale après 
Voilà pour mon expérience
Revenir en haut Aller en bas
http://ford.new.generation.leforum.eu/
seven7
Membre actif
Membre actif


Nombre de messages : 81
Age : 44 Date d'inscription : 14/05/2011

MessageSujet: Re: Problème de régulateur   Sam 30 Nov 2013 - 10:57

Non pas de problème de perte de puissance de se coter la !
c'est quand je suis à 110 km/heure après un petit freinage et que je veux revenir à m'a dernière vitesse choisie ex: 130 km/h et ne veut pas Crying or Very sad
Revenir en haut Aller en bas
Fantom95
Membre
Membre


Nombre de messages : 36
Age : 40 Date d'inscription : 21/07/2007

MessageSujet: Re: Problème de régulateur   Sam 30 Nov 2013 - 12:55

Bonjour,
Je ne suis plus en possession de mon Smax depuis 2 ans 1/2.
Suite au problème de régulateur, je suis passé en concession et après passage à la valise diag, aucun problème détecté. Le concessionnaire m'a alors parlé de calculateur, mais sans certitude. Et vu le prix que coûtent ces boîtiers électroniques, je n'ai pas cherché plus loin et j'ai laissé tomber.
Revenir en haut Aller en bas
filipe78
Grand Sage
Grand Sage


Nombre de messages : 4543
Age : 42 Date d'inscription : 28/04/2012

MessageSujet: Re: Problème de régulateur   Sam 30 Nov 2013 - 14:23

Wink merci pour ce retour
Revenir en haut Aller en bas
seven7
Membre actif
Membre actif


Nombre de messages : 81
Age : 44 Date d'inscription : 14/05/2011

MessageSujet: Re: Problème de régulateur   Ven 6 Déc 2013 - 15:40

et voilà les fin d'année continue maintenant Crying or Very sad
J’ai ma voiture quand j’accélère 90/110 km/h le moteur s'emballe pour atteindre les 130 km/h
De quoi sa peut venir ????
Cordialement.
Revenir en haut Aller en bas
Alex94champ
Grand Sage
Grand Sage


Nombre de messages : 2001
Age : 38 Date d'inscription : 25/10/2012

MessageSujet: Re: Problème de régulateur   Ven 6 Déc 2013 - 15:46

Pour commencer verifie ton débitmètre puis ta vanne egr
Revenir en haut Aller en bas
http://ford.new.generation.leforum.eu/
tex
Modérateur
Modérateur


Nombre de messages : 4835
Age : 41 Date d'inscription : 16/12/2007

MessageSujet: Re: Problème de régulateur   Ven 6 Déc 2013 - 16:07

profites en pour débrancher la batterie quelques minutes, ça fera un reset qui ne peut pas faire de mal, je dis ça, je dis rien Wink

==========================================
EX S-MAX  2.0   145ch   TITANIUM gris basalte, 7 places, jantes 17",  04/2008, 8000km cf bobnot
EX S-MAX 2.5T Titanium blanc glacier, 7 places, jantes 17 individual, 11/2007, 36694km (déjà ) , ex phil
S-MAX 2.0 SCTi Sport Edition blanc glacier, 5 places, jantes 18" en Y, 2010, 45000km...  

  lol!

DOC LEDS sur phase 1 tuto FREINS TRW Wink
Revenir en haut Aller en bas
http://www.taokoshi.fr
Alex94champ
Grand Sage
Grand Sage


Nombre de messages : 2001
Age : 38 Date d'inscription : 25/10/2012

MessageSujet: Re: Problème de régulateur   Ven 6 Déc 2013 - 16:09

+1
Revenir en haut Aller en bas
http://ford.new.generation.leforum.eu/
boki91
Membre S-max
Membre S-max


Nombre de messages : 349
Date d'inscription : 13/05/2011

MessageSujet: Re: Problème de régulateur   Ven 6 Déc 2013 - 21:07

Salut à tous

Moi au niveau du régulateur j'ai un soucis que je n'ai jamais résolu mais qui n'est pas permanent.

en été par forte chaleur j'ai un soucis d'enclenchement du régul. et en hivers aussi si trop froid.

Pb constaté :

Appui sur "on" ok voyant régulateur allumé.

Appui sur set pour caler la vitesse no problème.

si je freine et que le régul se coupe, siu j'appui sur RES, et bien il coupe la fonction régulateur.

je rappui sur "on" et la rien il ne s'active plus. obligé de d'appuyer sur OFF ou CAN (sans avoir trouver réellement de lien) et au bout de 10 appuis il se remet.

l'autre jour, en appuyant sur set +, ça coupait systématiquement le régul. sur SET- aucuns soucis.

sachant que après un arrêt sur parking pour aller faire les courses, tout est reparti nickel. et là ça fait 3 mois qu'il me l'a pas refait.

les joies de l'electronique.
Revenir en haut Aller en bas
seven7
Membre actif
Membre actif


Nombre de messages : 81
Age : 44 Date d'inscription : 14/05/2011

MessageSujet: Re: Problème de régulateur   Ven 6 Déc 2013 - 21:13

donc si je comprend bien ta réponse tu a appuyer 10 fois sur CAN et tout et revenue dans l'ordre ? Surprised 
Revenir en haut Aller en bas
boki91
Membre S-max
Membre S-max


Nombre de messages : 349
Date d'inscription : 13/05/2011

MessageSujet: Re: Problème de régulateur   Ven 6 Déc 2013 - 22:05

non dsl

mon post n'est pas une solution.

ce que je voulais dire par mon expérience c'est que c'est de l'electronique donc ça peut être compliqué à diag.

la preuve moi cela fait 3 mois que j'ai pas e soucis. bien que je soupçonne un pb au niveau des touches mais rien de sur
Revenir en haut Aller en bas
seven7
Membre actif
Membre actif


Nombre de messages : 81
Age : 44 Date d'inscription : 14/05/2011

MessageSujet: Re: Problème de régulateur   Sam 7 Déc 2013 - 7:59

@Alex94champ a écrit:
Pour commencer verifie ton débitmètre puis ta vanne egr
comment vérifier ?
il y a des explication dans le forum avec des images ou sa se trouve dans le moteur svp
Revenir en haut Aller en bas
Alex94champ
Grand Sage
Grand Sage


Nombre de messages : 2001
Age : 38 Date d'inscription : 25/10/2012

MessageSujet: Re: Problème de régulateur   Sam 7 Déc 2013 - 21:40

@seven7 a écrit:
@Alex94champ a écrit:
Pour commencer verifie ton débitmètre puis ta vanne egr
comment vérifier ?
il y a des explication dans le forum  avec des images ou sa se trouve dans le moteur svp
Sans dire de bêtises va voir le profil de Tom je pense que tu y trouvera ton bonheur
Revenir en haut Aller en bas
http://ford.new.generation.leforum.eu/
seven7
Membre actif
Membre actif


Nombre de messages : 81
Age : 44 Date d'inscription : 14/05/2011

MessageSujet: Re: Problème de régulateur   Dim 8 Déc 2013 - 9:09

@Alex94champ a écrit:
@seven7 a écrit:
@Alex94champ a écrit:
Pour commencer verifie ton débitmètre puis ta vanne egr
comment vérifier ?
il y a des explication dans le forum  avec des images ou sa se trouve dans le moteur svp
Sans dire de bêtises va voir le profil de Tom je pense que tu y trouvera ton bonheur
ok merci +1 
Revenir en haut Aller en bas
Alex94champ
Grand Sage
Grand Sage


Nombre de messages : 2001
Age : 38 Date d'inscription : 25/10/2012

MessageSujet: Re: Problème de régulateur   Dim 8 Déc 2013 - 10:00

Revenir en haut Aller en bas
http://ford.new.generation.leforum.eu/
pierre365
Membre actif
Membre actif


Nombre de messages : 54
Date d'inscription : 16/09/2010

MessageSujet: Re: Problème de régulateur   Jeu 19 Déc 2013 - 23:57

J'ai eu un problème pendant pas mal de temps. Lors d'un ralentissement (arivée à un rond point, stop au feu, bouchon...), le limiteur se coupait 9 fois sur 10 sans possibilité d ele réactiver. il fallait arrêter la voiture, couper le contact plusieurs minutes pour que ça remarche.

Ils ont changé une pièce à coté du comodo de gauche (un faisceau ou pas mal d'infos passe m'a dit le mec de ford) puis reprogrammé le joujou. Ca a fonctionner.

A noter qu'une reprog seule avait été inefficace. De même que le changement de la pièce seul. Les 2 actions combinées ont marché.

Revenir en haut Aller en bas
OlivierC
Membre actif
Membre actif


Nombre de messages : 79
Age : 30 Date d'inscription : 28/04/2012

MessageSujet: Re: Problème de régulateur   Lun 23 Déc 2013 - 22:50

Salut à tous,

j'ai le régulateur adaptatif sur mon S-Max, et je me demandais si on pouvait "désactiver" temporairement la fonction adaptative pour n'avoir qu'un régulateur simple.
Je n'ai pas trouvé de réglage adapté dans les menus du Convers+.

Merci pour vos réponses Wink 
Revenir en haut Aller en bas
 
Problème de régulateur
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème avec régulateur de vitesse...
» [BMW 520 d E39] Problème de régulateur de vitesse
» Problème achat régulateur en Allemagne
» Comment identifier et régler un problème de régulateur
» Problème de régulateur de vitesse

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le club S-max :: Je suis propriétaire d'un S-max :: Intérieur : habitacle et coffre-
Sauter vers: