Le club S-Max

Partagez
Aller en bas
jcr35
Membre
Membre
Nombre de messages : 11
Date d'inscription : 30/04/2012

Pb de clim + ventilo moteur - défaut P0691

le Lun 30 Oct 2017 - 0:29
Bonsoir,
J'ai un pb de clim + ventilo moteur sur mon S-Max, j'ai lu plein de choses à droite et à gauche, j'ai pas mal d'infos, peut-être que les experts clims du forum vont m'aider à identifier des pistes ...
Les symptômes:
* la clim ne donne pas de froid, rechargée en juillet, elle a très bien fonctionné pendant tout l'été, le pb est apparu en septembre
* lors d'un passage à Paris, embouteillage, le moteur chauffe et le ventilo ne se déclenche pas ... ça monte ça monte, j'ai évacué la chaleur par le chauffage habitacle et tout est rentré dans l'ordre ... par contre c'était pas super confort ;(
Par contre, en mode normal voiture roulante (hors embouteillage), aucun pb, le moteur est suffisamment refroidi, donc aucun pb de pompe à eau ou autre ...

Mes essais:
D'abord j'ai vérifié que mon ventilo n'est pas mort: je l'alimente tout seul quelques instants.
Au calme, j'ai utilisé forscan pour trouver les défauts (ma priorité était d'ailleurs le pb ventilo)
et là, je tombe sur le DTC P0691. Je me promène sur des forums (dont pas mal aux US) et je vois qu'il existe un lien entre la clim et le ventilo moteur.
Conseil: annuler le défaut car il peut survenir en cas de basse tension à l'enclenchement, il est persistant et bloque tout, y compris le ventilo moteur (trouvé sur un forum).
Donc j'annule le défaut, et je constate:
* que la clim s'enclenche et que j'ai du froid! hourra!
* que si le moteur a chaud, le ventilo s'enclenche! second hourra!
Oui, mais ... ça ne dure pas.

Très exactement:
* de façon parfaitement répétable, si j'annule le défaut, la clim démarre quand je la mets sur Lo, puis s'arrête au bout de 2 à 3 secondes
* le test avec moteur chaud a duré bien plus longtemps, mais je n'ai fait qu'une fois.

Voici: la liste des défauts que j'ai trouvés à l'origine, sachant que le seul qui revient est bien le premier:




Autres infos: j'ai déjà localisé le calculateur CGU situé sous l'aile avant gauche, et vérifié que les faisceaux ne sont pas abîmés: à l'oeil, je n'ai rien vu et comme j'arrive à faire fonctionner la clim, je me dis que les faisceaux sont ok.
Je partage les magnifiques courbes que donne forscan: on voit les jeu des signaux...



Puis les noms + définitions officiels de ces codes:


Donc on voit l'enclenchement de la clim, la pression qui monte ... et puis tout s'arrête: la pression commence par ne plus croitre, et les autres signaux bascule sur off/faux.

Je ne sais pas dire si les valeurs de pression sont normales ...
J'ai vu ici http://www.auto-publitest.com/fr/savoir---climatisation.html
qu'il y a une pression avant compression (et là, 3 bars est un limite haute), et une pression après compression (et là, les valeurs vont jusqu'à 25 bars).

A priori, je n'ai pas de raison de croire que cette augmentation est anormale puisque pendant ce court délai, la clim fait du froid ...

Mon analyse:
* la clim fait rapidement du froid (j'ai le temps de sentir un apport d'air frais car la pression ne redescend que doucement) ; la clim a été rechargée en juillet ; donc pas de pb de charge et de ce fait, pas de fuite (je n'ai pas encore vérifié l'état visuel du condenseur)
* la clim fonctionne bien (quand elle marche) donc tout ce qui est faisceau doit être ok
* mes essais sont parfaitement répétables donc on élimine tout ce qui est faux-contact

Que reste-t-il ?

Une sonde, un capteur qui serait défectueux par rapport à un seuil quelconque de sécurité ???
Quelque chose qui n'empêche pas de fonctionner quand il n'y a pas de défaut enregistré, mais qui génère le défaut au bout de quelques secondes ... et ensuite, panne à la fois de la clim et du ventilo moteur: j'ai trouvé plein de forums sur lesquels il est clairement expliqué le le P0691 touche les 2 aspects: clim et ventilo moteur.
On voit que la pression ACP_Press augmente jusqu'à une valeur (3090kPA, ~3 bars sauf erreur) et puis hop tout s'arrête.
Est-ce la cause ou une conséquence?

Je livre ça à votre sagacité, là, je suis sec Wink
Merci de votre aide ... j'envisage un diagnostic chez Nordauto ...
avatar
larsouilleurs
Modérateur
Modérateur
Nombre de messages : 5061
Age : 39 Date d'inscription : 11/07/2011

Re: Pb de clim + ventilo moteur - défaut P0691

le Lun 30 Oct 2017 - 7:00
Sacré rapport  mrgreen

Ce ne peut-être qu'une sonde effectivement, je ne vois que ça aussi. Mais de là à dire laquelle  scratch
Je vais me renseigner.

Allez les coupaings .... cheers
jcr35
Membre
Membre
Nombre de messages : 11
Date d'inscription : 30/04/2012

Re: Pb de clim + ventilo moteur - défaut P0691

le Lun 30 Oct 2017 - 21:39
Merci larsouilleurs,

J'attends les réponses des coupaings ... c'est les meilleurs ...

Ceci dit j'ai oublié un point: quand le moteur à chauffé, seule l'aiguille de température me donnait l'info: dans le rouge.
Autrement, rien, aucun signal allumé, et pourtant, une aiguille, ça fait pas coucou! surtout que ce n'est pas plus grosse.
Donc dans la circulation de Paris un samedi soir, ben tu fais autre chose que de mater l'aiguille.
Je me suis rendu compte d'un pb quand la charge moteur a commencé à diminuer, mais je ne comprenais pas bien pourquoi. Et en fait, c'était le calculateur qui diminuait la charge pour limiter la casse. Après j'ai vite mis mon chauffage à fond et tout est rentré dans l'ordre en qq minutes.
Donc est-ce que l'absence de voyant d'alarme, et la bonne réaction du CGU, donne une info en plus pour éliminer le défaut de certaines sondes?
Parce que à ce stade, je sais que mes 2 pb sont liés, mais rien ne me dit que c'est une panne clim qui a un effet sur le contrôle du ventilo moteur, ou l'inverse, ou une cause commune.

No se ... et no se de plus en plus ...

Il y a cependant qq chose que je peux tenter: j'ai fait recharger ma clim à coté de chez moi, en juin, dans un centre auto F?? V??T (et une devinette au passage ... ça détend ...)
Je pense que je vais aller les voir pour leur expliquer le pb, arguant que c'est eux qui ont touché à tout ça la dernière fois, et qu'ils pourraient jeter un oeil ... je verrai bien ...


Et je reste preneur de toute suggestion ... je suis persuadé que certains essais peuvent m'aider à comprendre, mais comme je n'ai aucun schéma de la clim, je ne peux pas inventer grand chose comme test. J'ai un module ODB avec forscan, si ça peut aider ...

Allez les neurones, faut y aller ...  recevez tous mes encouragements ...

Et merci ...
avatar
Ke20
Nouveau Membre
Nouveau Membre
Nombre de messages : 8
Date d'inscription : 09/05/2018

Re: Pb de clim + ventilo moteur - défaut P0691

le Mer 9 Mai 2018 - 15:02
Salut jcr35. As tu trouvé le fin mot de l'histoire ? J'ai très précisément le même défaut sur ma mondeo 2007. Du coup, j'aimerais savoir comment tu a résolu ton problème. Merci à toi.
avatar
Ke20
Nouveau Membre
Nouveau Membre
Nombre de messages : 8
Date d'inscription : 09/05/2018

Re: Pb de clim + ventilo moteur - défaut P0691

le Mer 23 Mai 2018 - 11:50
Perso, j'ai trouvé, C'etait le câble violet qui etait trés discetement coupé au ras de la prise. Merci pour la piste.
jcr35
Membre
Membre
Nombre de messages : 11
Date d'inscription : 30/04/2012

Re: Pb de clim + ventilo moteur - défaut P0691

le Dim 10 Juin 2018 - 22:41
Hello Ke20,

Désolé pour le retard pris à te répondre.

J'ai d'abord compris pourquoi moteur de refroidissement moteur et clim sont liés ... c'est assez bête et simple, fallait juste le savoir.
Il y a 2 radiateurs à l'avant: l'un pour refroidir le moteur, l'autre pour la clim (l'air ambiant sert de source froide).
Les 2 radiateurs partagent le même flux d'air venant du ventilateur. La clim exige que le ventilateur soit ok quand elle fonctionne. Au démarrage, elle déclenche une rotation minimale pour tester le moteur du ventilateur. S'il y a pb, la clim est mise en défaut.

Vu du moteur, l'absence de rotation ventilateur n'est pas un pb en soi car le refroidissement moteur est calculé pour. En plus, arrêter une clim n'est pas grave. Empêcher le moteur de tourner serait un tantinet plus problématique.
Le reproche que je ferai à Ford ici, c'est qu'aucun défaut tableau de bord n'est signalé alors que le défaut est bien identifié en tant que tel dans le système.
Même le code ODB est vague. Par contre, vu de Ford, eux, ils avaient l'info précise.

Pas de pb de capteur de clim, c'est bien le ventilateur qui était en cause.

Alors j'ai cherché à remplacer moi-même une interface électronique attachée au moteur (12€ sur Alimachin ...) mais ça n'a pas fonctionné. Tj le même comportement: défaut que je peux annuler, mais qui revient.

Mon pb était coté moteur de ventilateur: vu de l'électronique de bord, il était défectueux. En fait, il fonctionnait: quand je l'alimentais, il tournait.
Mais voilà, vu de l'électronique il était détecté en anomalie: impédance devenue trop faible, peut-être un bobinage en court-jus. Ça n'empêche pas de tourner, mais l'électronique n'en voulait pas ...

Donc, remplacement chez Ford avec une pièce reconditionnée, environ 400€, et tout refonctionne parfaitement.

Voila, voila. Je n'en veux pas au monde entier car sur l'ensemble de sa vie, mon S-Max ne m'a pas coûté cher.
Donc une panne à 400€ à 220000 km, quand je vois ce qui arrive sur d'autres véhicules ...

Vu de moi mon topic est clos ...

A+
Contenu sponsorisé

Re: Pb de clim + ventilo moteur - défaut P0691

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum