Le club S-Max

Partagez
Aller en bas
avatar
LOULOU 78
Nouveau Membre
Nouveau Membre
Nombre de messages : 6
Age : 41 Date d'inscription : 26/05/2017

Affichage défaut moteur

le Ven 2 Juin 2017 - 14:12
Bonjour,

J'ai un problème depuis quelques jours qui n'a pas d'incidence sur le fonctionnement de la voiture. Il s'agit d'un affichage défaut moteur sur l'ordinateur de bord sans autres voyants allumés. Je dispose d'un ELM 327 et le code défaut est le P244C soit température des gazs d'échappement trop basse pour la régénération du FAP.
Avez vous des avis ? Ou la même expérience ?

Merci

S-max 2.0 TDCI 163 ch sport édition
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Affichage défaut moteur

le Ven 2 Juin 2017 - 16:05
Fais-tu des trajets routier/autoroutier de plus de 50 km régulièrement ?
avatar
LOULOU 78
Nouveau Membre
Nouveau Membre
Nombre de messages : 6
Age : 41 Date d'inscription : 26/05/2017

Re: Affichage défaut moteur

le Ven 2 Juin 2017 - 23:11
Régulièrement non mais occasionnellement.
Je fais surtout des petits trajets genre 12 kms par jour.
Par contre je ne suis pas du genre conduite eco et j'en profite sur l'autoroute pour le décrasser.
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Affichage défaut moteur

le Sam 3 Juin 2017 - 11:08
A mon avis, commences par faire un trajet de 50 km à bon régime ( 3000 / 3500 T/min ) pour enclencher une génération. Efface au préalable les DTC enregistrés avec le trajet Wink

Si cela ne fonctionne toujours, il faudra lancer une régénération statique avec la valise Rolling Eyes
avatar
LOULOU 78
Nouveau Membre
Nouveau Membre
Nombre de messages : 6
Age : 41 Date d'inscription : 26/05/2017

Re: Affichage défaut moteur

le Sam 3 Juin 2017 - 14:08
J'ai essayé de faire un trajet en roulant au dessus de 3000 trs/min mais la régénération ne s'est pas enclenchée, je vais réessayer demain.
Pour la régénération forcée je pense qu'il faut voir un professionnel, l'ELM 327 ne doit pas avoir cette fonction?
avatar
LOULOU 78
Nouveau Membre
Nouveau Membre
Nombre de messages : 6
Age : 41 Date d'inscription : 26/05/2017

Re: Affichage défaut moteur

le Dim 4 Juin 2017 - 14:27
Je viens d'essayer de mettre en marche la régénération en faisant tourner le moteur pendant 2h et quelques minutes a 3000/3500 trs mais celle ci ne se déclenche pas.
Est ce qu'une régénération forcée suffit ou un capteur qui ne fonctionne pas ?
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Affichage défaut moteur

le Dim 4 Juin 2017 - 18:15
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Je viens d'essayer de mettre en marche la régénération en faisant tourner le moteur pendant 2h et quelques minutes a 3000/3500 trs mais celle ci ne se déclenche pas.
Est ce qu'une régénération forcée suffit ou un capteur qui ne fonctionne pas ?

Normal, ce n'est pas le procédure et donc, il ne se passera rien Rolling Eyes
avatar
matthieu35
Membre
Membre
Nombre de messages : 19
Date d'inscription : 26/06/2016

Re: Affichage défaut moteur

le Lun 5 Juin 2017 - 2:56
Bonjour, Moi j'ai une question;
Régulièrement sur autoroute j'ai un défaut moteur donc passage en mode dégradé.
Cela ce produit quand je roule un bon moment à plus ou moins 3000trs/min.
Autre chose j'ai acheté le véhicule avait été défapé à mon insu.
Le vendeur (pro) m'a dit par la suite que tout à été reprogrammé pour ne ne pas avoir d'affichage d'erreur.
Cela fait 1an maintenant et 40000km et c'est le seul problème que j'ai eu.
Je suis donc obligé de m'arrêter et de couper le moteur 5min afin de le redémarrer sans souci.
Avez vous une idée ?
merci d'avance
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Affichage défaut moteur

le Lun 5 Juin 2017 - 10:45
Je suis surpris que tu ais accepté d'acheter un véhicule non-conforme à son certificat d'homologation et l'ancien propriétaire, le vendeur et toi-même vous exposez à de lourdes sanctions ( Article L318-3 ) Rolling Eyes

Pour ton problème, il faut faire un diagnostique à la valise pour connaitre le code-défaut Rolling Eyes
avatar
matthieu35
Membre
Membre
Nombre de messages : 19
Date d'inscription : 26/06/2016

Re: Affichage défaut moteur

le Lun 5 Juin 2017 - 14:21
Je n'ai pas eu le choix, il me l'a avoué à demis mots après que le virement ai été fait..
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Affichage défaut moteur

le Lun 5 Juin 2017 - 18:21
Euh, si, tu avais le choix en cassant la vente car il ne vendait un véhicule non-conforme à la réglementation Twisted Evil

Malheureusement, pour ton problème, les possibilités sont tellement vastes qu'il serait indécent de te dire tout et n'importe quoi.
Cependant, en lisant ta présentation, il apparaît que le problème de FAP soit récurent sur ton véhicule.

Pour commencer, je te conseillerais de vérifier le contenu de ton FAP, de façon à savoir s'il a été vidé. Il se peut qu'un tube à été mis à la place.
Il se peut aussi que la ligne intermédiaire soit celle du 2.0 TDCI 140 du ph1 en version sans FAP afin de faire plus discret mais dans ce cas, il n'y aurait plus la place du capteur de pression différentiel et tu devrais trouver soit un connecteur, soit un capteur qui serait orphelin .

En outre, j' espère que tu n'es pas sans savoir qu'à partir de janvier 2018, le contrôle du filtre à particule sera intégré au contrôle technique et qu'il serait plus sage de remettre en conformité ton véhicule.
avatar
Philodec
Nouveau Membre
Nouveau Membre
Nombre de messages : 1
Date d'inscription : 08/09/2017

voyant moteur allumé

le Dim 25 Fév 2018 - 11:42
Bonjour,
Apparition en continu du voyant moteur jaune sur mon SMAX 140 tdci de 2008 (210000km) depuis ce matin. Pas de symptôme particulier ou de gêne occasionnée. Quelqu'un aurait il une idée de quoi il s'agit ?
Merci pour votre expérience.
Philippe
avatar
Ch4204
Membre S-max
Membre S-max
Nombre de messages : 150
Age : 47 Date d'inscription : 30/12/2011

Re: Affichage défaut moteur

le Mer 25 Avr 2018 - 22:31
Je te conseille l'achat d'un petit boîtier elm327 (odb2) en wifi ou Bluetooth à connecter sur ton smartphone ... J'ai acheté le mien autours de 18 euros, j'ai choisi un modèle wifi (il y en a en Bluetooth pour 12 euros). Pour info "iegeek" passe sur mon smax de 2006 (1.8 tdci ) : lecture des codes erreurs + reset avec les versions gratuites d'applis Android comme fordsys light
Contenu sponsorisé

Re: Affichage défaut moteur

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum