Le club S-Max

Partagez
Aller en bas
Marjak62
Membre
Membre
Nombre de messages : 25
Date d'inscription : 03/01/2014

Code erreur P010F - pb de débitmètre...

le Lun 19 Jan 2015 - 1:32
Bonjour,

Mon tableau de bord s'est soudainement mis en défaut moteur cet après-midi et le moteur semble être passé en mode "stratégie". Après diagnostic avec mon testeur ODB, l'erreur retournée est "P010F", ce qui correspond à un défaut de débitmètre. J'ai lu qu'on trouvait cette pièce en aval du filtre à air. Combien coûte cette pièce ? Est-ce compliqué à changer soi-même ? (je n'ai pas trouvé d'article traitant du sujet sur ce forum)
Merci d'avance pour votre retour d'expérience
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Lun 19 Jan 2015 - 7:26
Salut,

Ton débit-mètre est bien en aval de la boîte à air, juste à côté sur le tuyau qui en ressort avec un connecteur qui en dépasse. En fait il est plongé dans la grosse durite entre la boîte à air et le premier collier et est maintenu par deux vis.

Pour le prix, ça varie du simple au double mais regardes plutôt [Vous devez être inscrit et connecté pour voir ce lien] , ce qui te donnera un point de départ sur ta recherche !

Tiens nous au courant de suite des événements Wink
Marjak62
Membre
Membre
Nombre de messages : 25
Date d'inscription : 03/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Lun 19 Jan 2015 - 9:15
Merci pour ta réponse rapide Vieux Ricoo : je vois désormais à quoi correspondant la pièce en suivant le lien. Par contre, je ne la repère pas dans le moteur : est-elle accessible facilement ? Un tuyau en aval du filtre à air part vers l'arrière du moteur... Le remplacement doit-il s'effectuer par dessous le véhicule ?
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Lun 19 Jan 2015 - 9:34
Regardes sur la photo, dans le cercle rouge:

[Vous devez être inscrit et connecté pour voir ce lien]
Merci ANTOSMAX62
Marjak62
Membre
Membre
Nombre de messages : 25
Date d'inscription : 03/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Lun 19 Jan 2015 - 9:43
Ahhhh !! C'est ce petit chose tout rikiki !!! Je m'attendais à une boiboite aussi large que le filtre à air !! Laughing En ce qui concerne la marque, y a 3 modèles présentant des coûts qui vont du simple au double... (Lucas, Quinton Hazell, Hüco) Sont-elles toutes fiables ?
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Lun 19 Jan 2015 - 9:47
Bha ouais, c'est pas gros, un débitmètre lol!

Regardes sur le tien si tu as une marque, on essaiera de trouver le même Wink
Marjak62
Membre
Membre
Nombre de messages : 25
Date d'inscription : 03/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Lun 19 Jan 2015 - 9:59
Pas de marque : juste une inscription sur la plasturgie : PBT GF40...
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Lun 19 Jan 2015 - 10:06
Il semblerais que ce soit PIERBURG l'équipementier Ford. Cependant, Lucas font de bons produits qualité constructeur ( puisqu'il est aussi équipementier première monte ).
atchoum007
Membre actif
Membre actif
Nombre de messages : 91
Date d'inscription : 08/04/2014

Re: Code erreur P010F - pb de débitmètre...

le Lun 19 Jan 2015 - 10:28
Hello,

Quelques points rapides à vérifier:

- Parfois le débitmètre foire mais ça n'est que la fiche qui se connecte mal: vérifier le bon état de la fiche (défaire, refaire, éventuellement un coup de nettoyant contact électrique)
- Un débitmètre très encrassé peut se mettre en défaut. Avant d'en acheter un neuf, essayer de le nettoyer ([Vous devez être inscrit et connecté pour voir ce lien] Pas sur que ça soit super fiable dans le temps mais bon.
- Vérifier aussi l'état des durites d'admission. Un gros trou sur l'une d'elle peut parfois donner un défaut de débitmetre alors que le problème est en aval.

si tous ces points sont vérifiés et qu'il y a toujours le souci ben faut le remplacer (entre 100 et 200€ la pièce de mémoire...).

C'est très simple à faire soi-même (pas besoin de lever le véhicule), juste besoin d'un coffret avec qques clés + tournevis. Je dirais qu'en prenant son temps en 40 min c'est fait !
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Lun 19 Jan 2015 - 11:08
Oui et vérifier le filtre à air ! S'il est encrassé, ça peut créer des perturbation dans les valeurs remontées dans l'ECU Rolling Eyes
atchoum007
Membre actif
Membre actif
Nombre de messages : 91
Date d'inscription : 08/04/2014

Re: Code erreur P010F - pb de débitmètre...

le Lun 19 Jan 2015 - 11:17
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui et vérifier le filtre à air !

Oeuf corse  Embarassed !
Je regarderai même ça en premier en fait.

Un truc aussi: sur mon s-max, le démontage de la sonde du débitmètre nécessite un embout spécial normalement vendu qu'aux garagistes (embout étoile 5 pans). Pour éviter de payer cet outil tu dois pouvoir trouver un débitmètre complet de remplacement avec le manchon donc pour le changer y'aura juste besoin d'un tournevis plat et ça même ma grand-mère en a un et sait s'en servir (ouais elle est balèze ma mamie).

tiens nous au courant !
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Lun 19 Jan 2015 - 11:25
Le débitmètre du 1.8 est le même que le 2.0. Les deux vis sont de types torx ( T25 de mémoire) standards.

Euh, ma meuf femme sait même faire les vidange et les plaquettes ricoo
Marjak62
Membre
Membre
Nombre de messages : 25
Date d'inscription : 03/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Lun 19 Jan 2015 - 12:17
Oui, c'est bien du Torx. J'ai remplacé le filtre à air l'été dernier donc je ne pense pas. Ok merci pour vos précieux conseils : je vais donc commencer par nettoyer le débitmètre.

Un grand merci à vous tous !  Smile
Marjak62
Membre
Membre
Nombre de messages : 25
Date d'inscription : 03/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Mer 21 Jan 2015 - 17:43
Bonsoir,
J'ai démonté et nettoyé le débit-mètre, mais ça n'a rien changé. J'ai donc fait mes emplettes chez "Oscaro" : j'ai finalement commandé ma pièce en marque "Lucas" (j'avais opté pour le modèle "Quinton Hazell" certes plus cher mais avec une meilleure remise, mais le lendemain je recevais un mail m'indiquant une rupture de stock => une journée de perdue !) Apparemment, la pièce a été expédiée cet après-midi et j'espère en disposer demain.
A propos, hormis une combustion non optimisée du carburant et des gaz d'échappement plus chargés, y a t-il un réel risque pour le moteur si on roule avec un débit-mètre HS ? C'est vrai que le message "défaut moteur" et son triangle d'avertissement affiché sur le tableau de bord, ça fait flipper !!!
avatar
sapeur45
Expert
Expert
Nombre de messages : 6415
Age : 34 Date d'inscription : 23/05/2011

Re: Code erreur P010F - pb de débitmètre...

le Mer 21 Jan 2015 - 18:14
tu n'auras pas de patate
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Mer 21 Jan 2015 - 18:20
Croisons les doigts pour demain Wink

Tu dois être en mode dégradé ( plus de patate au champignon ). De ce fait, le calculateur fait fonctionner le moteur avec des valeur mini qui ne doivent pas dégradé le moteur. Donc, normalement, pas de risque ( si peu que ce soit bien de débitmètre ) de détériorer quoi que ce soit Wink
Marjak62
Membre
Membre
Nombre de messages : 25
Date d'inscription : 03/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Mer 21 Jan 2015 - 18:30
oui, j'ai remarqué, mais c'est que je dois quand même sortir un minimum... c'est pas dangereux pour un petit parcours ?
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Mer 21 Jan 2015 - 18:38
Dangereux, non ! risqué, normalement non ( vu le temps que tu vas rouler ainsi )
mais ça active le siège éjectable passager ( pratique pour la belle-mère ) lol!

Rassures-toi, ça devrait aller jusqu'au changement de la pièce Wink

Rappelles-moi avec quel appareil de diag, tu as fais ton diagnostique scratch
atchoum007
Membre actif
Membre actif
Nombre de messages : 91
Date d'inscription : 08/04/2014

Re: Code erreur P010F - pb de débitmètre...

le Mer 21 Jan 2015 - 18:39
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:c'est pas dangereux pour un petit parcours ?

non car comme dit ci-dessus tu roules en mode "protection" avec des valeurs par défaut.

au fait as-tu aussi vérifié que tu n'avais rien qui bloquait ton circuit d'admission d'air (coude sur une durite ? filtre à air rempli de merdouilles ? etc...) ?
Ni durite déchirée de manière visible ?

Marjak62
Membre
Membre
Nombre de messages : 25
Date d'inscription : 03/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Mar 27 Jan 2015 - 17:48
Bonsoir,

Je reviens donner quelques nouvelles après une quasi-semaine de silence...

J'ai retourné le débit-mètre commandé chez Oscaro juste après réception, et pour cause... je n'avais pas remarqué le petit bout de tuyau qui s'était à nouveau débranché (cf sujet [Vous devez être inscrit et connecté pour voir ce lien]

Il faudra vraiment que je fasse remplacer cette pièce introuvable sur le net (je crois que je n'échapperai pas à une réparation professionnelle que seul Ford propose...  No )

En tout cas, merci pour vos commentaires très instructifs !
Le_Vieux_Ricoo
VIP
VIP
Nombre de messages : 7176
Age : 91 Date d'inscription : 17/01/2014

Re: Code erreur P010F - pb de débitmètre...

le Mar 27 Jan 2015 - 17:57
Si c'est bien ce tuyau qui te pose problème, tu dois pouvoir lui mettre un collier Cerflex Rolling Eyes

[Vous devez être inscrit et connecté pour voir cette image]

Merci de ton retour Wink
avatar
Sellig33
Modérateur
Modérateur
Nombre de messages : 9302
Age : 56 Date d'inscription : 11/07/2014

Re: Code erreur P010F - pb de débitmètre...

le Mar 27 Jan 2015 - 18:50
Je rêve ou il est pété ton tuyau ??? Pas beaucoup de partie droite pour un serflex !!!!
avatar
drdjekill
Membre
Membre
Nombre de messages : 31
Date d'inscription : 02/04/2016

Re: Code erreur P010F - pb de débitmètre...

le Sam 24 Fév 2018 - 16:48
Bonjour, j'ai exactement le mème problème avec mon 2.0 140 TDCI. J'ai changé mon débimetre par un LUCAS. Mon mécano me dit de le chager a nouveau par un d'origine mais quelque chose me dit que mon débimetre n'a rien

Pouvez-vous m'indiquer au trouver les tuyaux en question qui posent problèmes? merci
avatar
Ruddyman
Membre
Membre
Nombre de messages : 23
Age : 34 Date d'inscription : 13/06/2017

Meme soucis de débimetre

le Ven 27 Avr 2018 - 23:20
Bonjour à tous. J ai le même souci. Voyant allumé et lors du passage valise => défaut débitmètre...

Je l ai changé et même soucis :-( je me demande bien ou se trouve la fameuse durite que vous parliez. Sachant que j ai un Smax 140 2008.

Merci à tous
Contenu sponsorisé

Re: Code erreur P010F - pb de débitmètre...

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum