Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
tclo
Membre
Membre
Nombre de messages : 37
Date d'inscription : 03/02/2013

Alternateur changé mais voyant batterie allumé !

le Lun 3 Nov 2014 - 21:56
Bonsoir,

J'ai un petit soucis sur mon beau.
Depuis un moment j'avais un bruit de roulement venant côté Gauche du compartiment moteur.
En désaccouplant l'arbre d'alternateur, j'ai tourné à la main l'alternateur et le bruit venait de là.
Donc achat d'un nouveau alternateur chez FORD ... j'ai préféré car avec tous les soucis sur cette pièce Crying or Very sad

Donc ancien alternateur : VISTEON 6G9N - TC de 150 A
Nouvel alternateur : FORD RE 6G9N 10300 UD de 150 A, en échange standard à 435 neuros.

J'ai donc changé ce Wend, mais le voyant batterie s'allume  Shocked

J'ai contrôlé les divers serrage, et fait des mesures. J'obtiens 13,66 v avec feux, antibrouillard, radio, lunette dégivrante et clim en marche.

Donc pour moi, le nouvel alternateur est correct !!

Une idée ?

PS : j'ai même fait un reset batterie ... on sait jamais ..... mais idem.

Merci.
avatar
Elvishad38
Grand Sage
Grand Sage
Nombre de messages : 2996
Age : 30 Date d'inscription : 28/02/2014

Re: Alternateur changé mais voyant batterie allumé !

le Lun 3 Nov 2014 - 22:14
Je ne peux t'aider sur ça mais t'inquiète pas quelqu'un va vite te répondre ...courage
atchoum007
Membre actif
Membre actif
Nombre de messages : 91
Date d'inscription : 08/04/2014

Re: Alternateur changé mais voyant batterie allumé !

le Mar 4 Nov 2014 - 10:12
Question bête: avec un alternateur un peu fatigué ta batterie s'est surement déchargée. Tu l'as rechargée ou tu as roulé assez longtemps pour la recharger avec ton nouvel alternatuer?

Vérifie aussi la courroie (qu'elle entraine bien sans glisser) car 13.6V me parait un peu faiblichon, j'ai au minimum 14.2V moteur allumé avec tout les gros consommateurs allumé (chauffages, sièges chauffants, plein phares etc....)


tclo
Membre
Membre
Nombre de messages : 37
Date d'inscription : 03/02/2013

Re: Alternateur changé mais voyant batterie allumé !

le Mar 4 Nov 2014 - 13:10
Salut,

Oui la batterie est bonne (1 an) et est (était) bien chargé.
Mais je te rejoins sur le côté faiblichon de la tension. Sad

Je suis sur une piste : le fil qui exciste l'alternateur.
En effet, j'ai remarqué ce matin que j'ai pu sortir la prise sans problème de son logement.
Je l'ai repoussée, redémarrer la belle et là je retrouver 14,55 v .... à froid. Voyant défaut batterie éteint.
Donc j'ai retitillé la fiche, je retombe à 13,55v (soit la tension de la batterie) et bien sur défaut batterie allumé au tableau de bord.

Donc soit le fiche, soit le fil coupé.

Je vais tourner un peu avec et voir si çà tient.

Je vous tiens au courant.
tclo
Membre
Membre
Nombre de messages : 37
Date d'inscription : 03/02/2013

Re: Alternateur changé mais voyant batterie allumé !

le Dim 9 Nov 2014 - 20:33
Bonsoir à tous,

Des nouvelles de mon tout beau.
Le voyant batterie s'allume de temps en temps .... comprend pas Mad

J'ai fait le trajet Brest-St Nazaire Mercredi, sans aucun soucis.
Jeu et Ven, idem, sauf au départ Ven soir pour revenir sur Brest.
Donc j'arrête la voiture, titille un peu la fiche du fil de l'excitatrice (que j'avais maintenue avec du Chatertone), redémarre la voiture et RAS.
Refait le chemin retour sur Brest : RAS.
Le Samedi, redémarre la voiture 4 fois : RAS.
L'après-midi, Madame prend la voiture et là le voyant s'allume Sad

Ce matin, rien. Alors que je n'ai rien retouché. Comprend pas.

Donc, je vais déjà changer la fiche de l'excitatrice.

Par contre, comment est généré le courant de l'excitatrice ?
Uniquement lors du contact ou le signal passe par un relais ?
Quelle est la valeur de ce courant (je trouve 8v) ?

Merci
jpoupin
Membre
Membre
Nombre de messages : 11
Date d'inscription : 17/07/2013

Re: Alternateur changé mais voyant batterie allumé !

le Jeu 4 Déc 2014 - 20:46
As tu vérifié la poulie d'alternateur qui est déportée car sauf erreur de ma part elle se vend séparément de l'alternateur.
tclo
Membre
Membre
Nombre de messages : 37
Date d'inscription : 03/02/2013

Re: Alternateur changé mais voyant batterie allumé !

le Jeu 4 Déc 2014 - 20:53
Salut,

Elle a été changée en même temps que j'ai fait l'alternateur.
Le flector était bien fatigué.
avatar
miguelitou
Membre S-max
Membre S-max
Nombre de messages : 424
Date d'inscription : 05/09/2009

Re: Alternateur changé mais voyant batterie allumé !

le Ven 5 Déc 2014 - 6:21
C'est peut être l'alternateur que tu a acheté qui a un défaut dans la connexion.  C'est le problème des échanges standard. on ne sait pas le problème qu'ils ont eu.
avatar
Le_Vieux_Ricoo
Modérateur
Modérateur
Nombre de messages : 6492
Date d'inscription : 17/01/2014

Re: Alternateur changé mais voyant batterie allumé !

le Ven 5 Déc 2014 - 7:55
C'est quoi un flector et une excitatrice sur un alternateur scratch

Une photo détaillée peut-être Question

==========================================
Toyota Auris Touring Sport Hybride 2014 34000 km
Citroën C5 1.8l 16V 2003 162 000 km
Carte des possesseurs d'interface  de diagnostique. Pour ceux qui ont besoin d'un diagnostique à la valise => Possesseurs de valises, inscription en MP
Commande de l'Elm327 modifiés = Ici
« Envoyer depuis Magéia ou Ubuntu-Linux »
avatar
tex
Modérateur
Modérateur
Nombre de messages : 4839
Age : 41 Date d'inscription : 16/12/2007
http://www.taokoshi.fr

Re: Alternateur changé mais voyant batterie allumé !

le Ven 5 Déc 2014 - 8:25
oui, pareil....

changement du connecteur, s'il est oxydé, faux contact, il ne prend pas la bonne tension (ou prend une tension qui n'est pas la bonne ^^ ) et détecte un niveau insuffisant de charge, donc il se met en sécurité et ne démarre pas...

changement de la connectique (ou selon ce que c'est, resserrer la cosse suffit)


la bobine "excitatrice" m'aurait fait plutot penser à un démarreur HS, et auquel cas il faut resserrer, mais cela aurait du être fait lors du remontage dans tous les cas...

==========================================
EX S-MAX  2.0   145ch   TITANIUM gris basalte, 7 places, jantes 17",  04/2008, 8000km cf bobnot
EX S-MAX 2.5T Titanium blanc glacier, 7 places, jantes 17 individual, 11/2007, 36694km (déjà ) , ex phil
S-MAX 2.0 SCTi Sport Edition blanc glacier, 5 places, jantes 18" en Y, 2010, 45000km...  

  lol!

DOC LEDS sur phase 1 tuto FREINS TRW Wink
djpedro
Membre S-max
Membre S-max
Nombre de messages : 422
Age : 41 Date d'inscription : 18/03/2011

Re: Alternateur changé mais voyant batterie allumé !

le Ven 5 Déc 2014 - 10:54
@tclo a écrit:
Je suis sur une piste : le fil qui exciste l'alternateur.
En effet, j'ai remarqué ce matin que j'ai pu sortir la prise sans problème de son logement.
Je l'ai repoussée, redémarrer la belle et là je retrouver 14,55 v .... à froid. Voyant défaut batterie éteint.
Donc j'ai retitillé la fiche, je retombe à 13,55v (soit la tension de la batterie) et bien sur défaut batterie allumé au tableau de bord.

Tu peux faire une photo du fil en question?
Moteur en marche, j'ai entre 13.6 et 13.9V à l'allume-cigare
tclo
Membre
Membre
Nombre de messages : 37
Date d'inscription : 03/02/2013

Re: Alternateur changé mais voyant batterie allumé !

le Sam 27 Déc 2014 - 19:14
Salut,

Ouais j'admets, Flector n'est pas tellement la bonne appellation Embarassed
En écrivant Flector je pensais la caoutchouc en bout de l'arbre débrayable (comme photo ci-dessous)



Pour le fil, c'est le connecteur unifilaire qui va sur l'alternateur.

J'ai fait le reprogrammation chez Ford, mais au bout de 2 démarrage, pareil.
A ce jour, j'ai roulé 7000 kms et le voyant s'allume une, deux fois par semaine.
Pas trop pénalisant, mais pige pas Mad
avatar
Le_Vieux_Ricoo
Modérateur
Modérateur
Nombre de messages : 6492
Date d'inscription : 17/01/2014

Re: Alternateur changé mais voyant batterie allumé !

le Sam 27 Déc 2014 - 19:27
As tu eu un diag de fait avec un code-défaut ?

Pour avoir regarder les entrailles de nos S, il est possible que ton ancien alternateur ait été un 120 A et les nouveaux ( remit en usine ) sont en 150 A.

Là ou je veux en venir est que le choix existe dans l’incrémention des équipements et il se peut que la modif ne soit pas faite dans le "cerveau" de la voiture et de ce fait, signal un défaut.

==========================================
Toyota Auris Touring Sport Hybride 2014 34000 km
Citroën C5 1.8l 16V 2003 162 000 km
Carte des possesseurs d'interface  de diagnostique. Pour ceux qui ont besoin d'un diagnostique à la valise => Possesseurs de valises, inscription en MP
Commande de l'Elm327 modifiés = Ici
« Envoyer depuis Magéia ou Ubuntu-Linux »
tclo
Membre
Membre
Nombre de messages : 37
Date d'inscription : 03/02/2013

Re: Alternateur changé mais voyant batterie allumé !

le Sam 27 Déc 2014 - 19:41
Bonsoir,

J'ai pris mon alternateur chez FORD, et le chef d'atelier m'a bien parlé d'une reprogrammation à faire car remplacement par un nouvel alternateur.

Le nouvel alternateur est très clairement plus "gros" que l'ancien, à tel point qu'il touche le démarreur
Par contre dire si l'ancien est un 120A, chais pas ?
avatar
Le_Vieux_Ricoo
Modérateur
Modérateur
Nombre de messages : 6492
Date d'inscription : 17/01/2014

Re: Alternateur changé mais voyant batterie allumé !

le Sam 27 Déc 2014 - 19:49
Euh ........ le démarreur est à l'opposé de l'alternateur ( Alternateur coté distribution et démarreur coté boîte ).

Ce n'est pas une reprogrammation mais une modification de matériel ........ encore un qui est bien à l'ouest dans son métier ........ a tel point qu'il aurait dû te dire de repasser en CC pour faire la modif Rolling Eyes

Vu que ce n'est pas écrit, tu es dans quel coin scratch

==========================================
Toyota Auris Touring Sport Hybride 2014 34000 km
Citroën C5 1.8l 16V 2003 162 000 km
Carte des possesseurs d'interface  de diagnostique. Pour ceux qui ont besoin d'un diagnostique à la valise => Possesseurs de valises, inscription en MP
Commande de l'Elm327 modifiés = Ici
« Envoyer depuis Magéia ou Ubuntu-Linux »
tclo
Membre
Membre
Nombre de messages : 37
Date d'inscription : 03/02/2013

Re: Alternateur changé mais voyant batterie allumé !

le Dim 28 Déc 2014 - 9:59
Bonjour,

Non je me goure pas, le bas de mon nouvel alternateur touche le dessus du démarreur.
Quand je dis touché, c'est touché...... Ce qui n'était pas le cas avec l'ancien alternateur. Je devais avoir 1-2 cm d'espace entre les 2.

Qu'est-ce que tu entends par modification matériel ?? Au-dessus tu parlais d'intervenir sur le "cerveau", donc pour moi la programmation Question

J'ai refait l'ancien alternateur, il est repassé sur banc et marche (merci au topic du club Very Happy cheers )
Je suis prêt à le remettre mais si je me tape le même défaut, je préfère comprendre avant de me retaper l'ensemble à tomber.

Autrement je suis du cote de Brest.
tclo
Membre
Membre
Nombre de messages : 37
Date d'inscription : 03/02/2013

Re: Alternateur changé mais voyant batterie allumé !

le Dim 26 Avr 2015 - 13:06
Bonjour à tous,

Suite et fin (je l'espère ...) de mon soucis de voyant.
Je me suis décidé à remplacer l'alternateur par l'ancien (que j'avais réparé et passé sur banc).
Voici ce que j'obtiens :
Portes fermées et verrouillées : 12.48 v
Porte ouvertes : 12.36v
Contact : 12.24 v
Démarrage : 14.36 à la batterie
14.46 à l'alternateur.
Au bout de 5 min : 14.43 à la batterie
tclo
Membre
Membre
Nombre de messages : 37
Date d'inscription : 03/02/2013

Re: Alternateur changé mais voyant batterie allumé !

le Dim 26 Avr 2015 - 13:17
Saloperie de touche ..... Mad

Je continue

Au bout de 5 min : 14.43 v à la batterie
                           14.45 v à l'alternateur
Je mets en marche la clim, le dégivrage, les warning, les feux et la radio : 14.33 v à la batt.
                                                                                                           14.38 v à l'alt.
Je pars sur route (3kms) : 14.43 v à la batt.
                                      14.48 v à l'alt.
Je ferme tout et recontrôle : 13.27 v à la batt.

Donc on est pas mal Tintin ... Very Happy Very Happy Very Happy

Conclusion, je pense que Ford donne la bonne pièce pour un remplacement standard d'alternateur, mais il faut une modif dans l'ODB pour qu'il soit adapter (reprogrammation) au fonctionnement propre du véhicule.

Le Vieux Ricoo m'avait écrit ceci :"Là ou je veux en venir est que le choix existe dans l’incrémention des équipements et il se peut que la modif ne soit pas faite dans le "cerveau" de la voiture et de ce fait, signal un défaut. " et je pense qu'il a (encore  +1 ) du vrai dans ce qu'il dit.

Je donnerai des news semaine prochaine.
avatar
Le_Vieux_Ricoo
Modérateur
Modérateur
Nombre de messages : 6492
Date d'inscription : 17/01/2014

Re: Alternateur changé mais voyant batterie allumé !

le Dim 26 Avr 2015 - 13:29
Comme Filipe08 l'a dit chépuhou, il faut vérifier la ligne spécifique au voyant, partant de l'alternateur pour le voyant !
Donc bien vérifier la connectique Wink

==========================================
Toyota Auris Touring Sport Hybride 2014 34000 km
Citroën C5 1.8l 16V 2003 162 000 km
Carte des possesseurs d'interface  de diagnostique. Pour ceux qui ont besoin d'un diagnostique à la valise => Possesseurs de valises, inscription en MP
Commande de l'Elm327 modifiés = Ici
« Envoyer depuis Magéia ou Ubuntu-Linux »
tclo
Membre
Membre
Nombre de messages : 37
Date d'inscription : 03/02/2013

Re: Alternateur changé mais voyant batterie allumé !

le Dim 26 Avr 2015 - 14:14
Je l'ai contrôlé. Jusqu'à défaire la nasse de câble pour voir si je n'avais pas une coupure.

Moteur tournant, en tirer la prise de l'alternateur, j'ai bien le défaut batterie qui apparait sur le tableau de bord.
Je remets la prise, et au bout de 2-3 sec, le voyant s'éteint.
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum